Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2013, 12:50 AM   #1
Family Vacation Member
 
NH Horseman's Avatar
 
Join Date: Oct 2011
Location: Hollis, NH
Posts: 235
Zinger ZT25SB, 2011 model. Dealer installed a new TV above dinette and that seems fine. But the issue is; every time I turn on the bathroom roof vent fan, TV gets no signal. I've read other posts which recommend a Radio Shack filter and I've purchased that exact filter and it makes no difference. I am not new to TV issues and realize the static produced by the fan motor is the culprit. My question is; has anyone replaced that fan with a DC computer type fan which (I believe) is brushless and what kind of results did you get? What kind of problems did you encounter in mounting it in the place of the stock fan?
__________________
Jim.B - - NH State Rep - - ZT25SB Zinger (2016 GMC 1500)

https://www.nhwheelers.com/pictures/zinger.jpg
NH Horseman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.