Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-18-2015, 10:47 AM   #1
Weekend Camper
 
Join Date: Mar 2014
Location: CO
Posts: 24
water pump question

I bought my trailer new last year and really never used the water pump. Put the camper in storage for the winter, and went to use the camper this weekend and run the water off the tank instead of city water hook up. Problem being the water pump seems to lose prime or has an issue. If you run just a little water you can hear the pump motor humming but not really pumping and will stay in that mode until you keep the water running. Then I lose all water pressure, and you'll hear the pump kick in like it got prime and finally will regain water pressure and flow. Shut faucet off and you will hear pump run till pressure in lines builds as it should and then it will shut off. Any ideas on what may be going on???

Thanks,
Mike
mlockner is offline   Reply With Quote
Old 05-18-2015, 11:18 AM   #2
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,634
If you don't have all the air bled off, including the water heater, it will act like that.
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Old 05-18-2015, 12:00 PM   #3
Weekend Camper
 
Join Date: Mar 2014
Location: CO
Posts: 24
Thanks Lloyd I will check that out when we get a break in the rain.

Mike
mlockner is offline   Reply With Quote
Old 05-18-2015, 02:33 PM   #4
Weekend Camper
 
ConveyTrex's Avatar
 
Join Date: Nov 2014
Location: Massachusetts
Posts: 24
When my Z1 does that it's because there is still air in the line going back to the bathroom faucet and toilet...
__________________

Matt & Kirsten - Seekonk, Massachusetts
2015 Z-1 252TD Toy Hauler
2002 AVALANCHE 2500 8.1L Z85
ConveyTrex is offline   Reply With Quote
Old 05-18-2015, 06:48 PM   #5
Family Vacation Member
 
Join Date: Jan 2014
Location: Virginia
Posts: 183
x2 on bleeding toilet and bathroom sink and shower. it is the furthest away from pump and always seems to be the culprit when bleeding the air out of lines.
__________________
Ralph and Deborah
Northern Virginia
2011 Ford F250, 6.7 turbo diesel
SCT Flash 4X tune
Billstein upgrade shocks and dampener
2008 Crossroads Cruiser 32BL
RADMiller is offline   Reply With Quote
Old 05-18-2015, 08:37 PM   #6
Full Time Camper
 
Tim D's Avatar
 
Join Date: May 2013
Location: So IL
Posts: 1,811
Yes...I usually bleed the kitchen, then bathroom sink, then shower. Try that and see if it solves your problem.
__________________

Tim
13 ST25RB
08 F-250 SC 6.8L XLT 4x4
Tim D is offline   Reply With Quote
Old 05-18-2015, 09:04 PM   #7
Site Team
 
mark5w's Avatar
 
Join Date: Sep 2012
Location: PA
Posts: 4,739
Before your first trip of the year you should sanitize and flush your lines and water heater with city water. That will help eliminate air pockets when you use the fresh water tank for water. Also, make sure you burp the hot water heater when filling the lines.
__________________
Mark & Susan
Lehighton, Pennsylvania

'13 Cruiser Patriot 335SS - '13 Ford F150 SCREW - PullRite Superslide - Roadmaster Active Suspension
Member - "Northeast Adventures RV Rally Group" & "Mason-Dixon Bunch"
mark5w is offline   Reply With Quote
Old 05-19-2015, 08:46 AM   #8
Weekend Camper
 
Join Date: Mar 2014
Location: CO
Posts: 24
Thanks for all the input. When I get a break from the rain here in CO. I'll get out there and look at those things and post what I find.

Mike
mlockner is offline   Reply With Quote
Old 05-20-2015, 01:32 PM   #9
Weekend Camper
 
Join Date: Mar 2014
Location: CO
Posts: 24
So I found the issue. When I winterized my camper last fall I took the fittings off the pump for the intake and output. When I did that a rubber seal type thing fell out of the suction side fitting and was hiding down in there amongst all the hoses and crap in the area where the water pump and water heater are. Put that back in and now all works well. Must have been losing prime because it was not there. I did check all the lines for air as suggested and found nothing there. That is why I dug deeper into the pump area. Thanks again for all the suggestions.

Mike
__________________
14 Sunset Trail Reserve 30rk
07 Dodge 2500 Cummins diesel
mlockner is offline   Reply With Quote
Old 05-22-2015, 11:50 AM   #10
New Camper
 
Join Date: May 2015
Location: new york
Posts: 5
Just before the very first getaway with the season you must clean in addition to remove the collections in addition to water heater with location water. That can help eradicate atmosphere pouches usually when you use the fresh water aquarium with regard to water. Likewise, make sure you burp the particular hot water heat tank when completing the particular collections.
robles is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.