Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2013, 05:57 PM   #1
Weekend Camper
 
vanhatfield's Avatar
 
Join Date: Dec 2012
Location: Oklahoma City
Posts: 11
What happen to the crossroads web site? Any one know?
vanhatfield is offline   Reply With Quote
Old 01-19-2013, 11:25 PM   #2
Family Vacation Member
 
CampMacKay's Avatar
 
Join Date: Sep 2011
Location: Ontario
Posts: 125
Look like they have a technical glitche.
"The server is temporarily unable to service your request due to the site owner reaching his/her bandwidth limit. Please try again later." Is what I get.
I guess we can try later.
__________________
🇨🇦 Scott & Janie 🇨🇦
2004 Dodge RAM 2500 CTD (slightly tweaked)
2011 Cruiser 31RK
Cooper the Golden Retriever, and
Sam the black lab.
CampMacKay is offline   Reply With Quote
Old 01-20-2013, 07:15 AM   #3
Full Time Camper
 
anaro's Avatar
 
Join Date: Jan 2011
Location: Mebane, NC
Posts: 2,394
Yup, I'm getting that same error. They enter fix it. That's not good for them.
__________________

2014 Chevy Silverado 3500 SRW Duramax
2011 Zinger ZT26BL-sold
2014 Sabre 34REQS

***Member of the Mason-Dixon Group***
anaro is offline   Reply With Quote
Old 01-27-2013, 12:28 AM   #4
Site Team
 
Join Date: Dec 2007
Location: WI.
Posts: 7,656

I see their website is down again due to band width??????????
Seems to me this is the WRONG time of the year for that to be happening.
Pretty apparent whom ever is running the site for them has their head stuck in their----tail feathers.



Edited by: Old Farmer
__________________
2008 Cruiser CF26RK
2013 Ford Eco-Boost
Heavy duty payload - Max tow
Lloyd is offline   Reply With Quote
Old 01-27-2013, 12:35 AM   #5
Full Time Camper
 
mwebber78's Avatar
 
Join Date: Jun 2008
Location: Maine
Posts: 1,250
Send a message via Yahoo to mwebber78
I just used the site earlier, seems very surpising a big company like CR would have a site that "could" reach their bandwidth. Maybe the error message isn't correct and they are actually working on the website? They've been tweaking items for the past week, like the dealer search which wasn't correct when I used it a week ago but is now correct.
__________________
Mike
2013 Jayco Eagle 334RBTS
Crossroads Forum Lurker
mwebber78 is offline   Reply With Quote
Old 01-27-2013, 02:59 AM   #6
Full Time Camper
 
anaro's Avatar
 
Join Date: Jan 2011
Location: Mebane, NC
Posts: 2,394
Still getting bandwidth error,
__________________

2014 Chevy Silverado 3500 SRW Duramax
2011 Zinger ZT26BL-sold
2014 Sabre 34REQS

***Member of the Mason-Dixon Group***
anaro is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Crossroads Registry

0

Irdeboss

Suni

Mr. T and Ms. B
Add your Crossroads RV
» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×