Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2011, 12:40 PM   #1
Weekend Camper
 
Join Date: Oct 2004
Posts: 85




We are having problems with the remote , it is really the black box that plugs in behind. We are now on our 3 or 4th .Dimplex keeps replacing them as they had a recall on them, but surely one of them should stay working. After about 5 mins on it quit. Has anyone else had this happen, or can you repalce them at a Home Depot store. Thanks
cgaucho1981 is offline   Reply With Quote
Old 10-03-2011, 12:47 PM   #2
Full Time Camper
 
geondebi's Avatar
 
Join Date: Sep 2006
Location: Washington
Posts: 591
Never had any problems with the first one then replaced it and still no problems. Hope you can get a good one. Hope you can find out what is going on. Is the box getting hot when it fails? My only fear is that the fire place is drawing to much power and burning up the remote box.



__________________
George and Debi
2006 F250 PSD, 2005 PF30CK
geondebi is offline   Reply With Quote
Old 10-04-2011, 12:21 AM   #3
Full Time Camper
 
Join Date: Sep 2007
Location:
Posts: 1,415




I would check for a loose conection either in outlite or panelbox. Or where ever wire feed to.
cwit is offline   Reply With Quote
Old 10-04-2011, 07:24 AM   #4
Seasonal Camper
 
Join Date: Oct 2004
Location: Amherst, Ohio
Posts: 356
I got a letter from Dimplex on a recall on the remote for the fireplace, I never had any problem with the fireplace except for one time, my unit has not moved in 3 yrs and I plugged it in just to charge the batteries, I rarely go inside but one day I opened the door, to get some fresh air in side and I did notice the fireplace was on, the slides were in and the fireplace was on, I turned it off and have nit had any more problems since, mine looks to be a pain the take out to get to the remote so I guess theat was my excuse for not checking it, the letter is in the camper, maybe next spring I will check it more closely.....
__________________
2006 Paradise Pointe 35SL

2004 Ford F-350 CC dually 4X4
mbinohio is offline   Reply With Quote
Old 10-04-2011, 01:39 PM   #5
Weekend Camper
 
Join Date: Oct 2004
Posts: 85




No- There is never any smell from burning on the black box or remote. We take out the drawer under the TV and we can see what is happening. The connection is also tight. It works if we use a extension cord .Called the company today and they are going to send out another one also a cord as they said other people are saying the cord needs changed so we will see. We have also seen it after we go to bed at night a time or two we get up in the middle of the night and the fireplace is on, so we thought it was on a thermostate, so when it got cold it would come on, so we now always turn it off at the switch to make sure it does not come on. Yes I also feel the cord is not strong enough, we were told one time that the fireplace takes nearly 28amp.Theonly time we have seen it trip was when we plugged in the kettleat the same time. This box just turns off.
Thanks
cgaucho1981 is offline   Reply With Quote
Old 10-30-2011, 10:12 AM   #6
Weekend Camper
 
Join Date: Oct 2004
Posts: 85




Today we received a new parkage, new remote and new cord. The cord is the same size no larger so being afraid to lose this one too, we decided not to plug it into the wall inside the drawer where it is supposed to be. instead we have it out and sitting on the ledge under the TV and it has been working for over a week now. I am now thinking the problem must be in the receptable in beside the drawer. I am wondering if the heat coming from the fireplace is causing this. I usually open the drawer when the fireplace is on. The heat is tremendous in the drawer so we take everything out of there too as we use the fireplace. any suggestions as to what to do so the heat does not come up thru, how about taking the box out and moving it up to the TV . Any help will be greatly appreciated. Thanks
norval
cgaucho1981 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Crossroads RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
×